178.36.166.21

Zagzag

New member
Sep 11, 2009
449
0
0
It would be really useful to know if this is jsut me. Whenever I try to access the escapist with just a few exceptions I am redirected to a site at 178.36.166.21 which then tries to infect my computer with viruses. This is really annoying me, as even refreshing the page seems to do nothing, and I usually have to turn of my router, which mysteriously sometimes makes te site work properly. I just successfully got onto the site, so I'd like to know if this only happens to me. As far as I'm aware I don't have a virus that is causing me to be directed to that site, as it's only the escapist that does it. The inevitable problem with this thread is that if anyone else has the same problem they presuambly aren't here to talk about it.

EDIT: Since people were asking I have tried multiple browsers and have scanned for viruses, and I'm pretty sure its not at my end.
EDIT 2: Hashime (16th post) has solved this problem. If anyone else gets this then have a look at his post.
 

SoulChaserJ

New member
Sep 21, 2009
175
0
0
Dude, it's just you. You have malware redirecting your browser. Try this to clean it up..Run Linux instead of Windows, hell run a Mac...just don't run windows and if you do, don't run a browser that allows ActiveX.
 

Patzilla

New member
Feb 19, 2011
16
0
0
Well, your the first person to mention it, so I don't think it happens often.

Lets just hope it isn't something on the Escapist causing this, otherwise we'd have a big problem. Hopefully it won't stay.
 

darth.pixie

New member
Jan 20, 2011
1,449
0
0
Interesting. It could be a hacked ad on the site (which is random in showing up) or if only you see it, you have a virus that is using redirects so the av won't find the bad file. Scan your computer.
 

DEAD34345

New member
Aug 18, 2010
1,929
0
0
Sounds like standard malware to me. Are you sure it happens only when you try to go on The Escapist? Usually this kind of thing will try to redirect you on other sites every so often too.
 

ProtoChimp

New member
Feb 8, 2010
2,236
0
0
I was once redirected to a page that only ever comes up when my computer is infected when I tried to get to the escapist, and maybe another time but I frantically clicked back so I went to a previous page and tried to get back to the escapist but that time it worked. [HEADING=1][HEADING=1][HEADING=1]?[/HEADING][/HEADING][/HEADING]
 

Calcium

New member
Dec 30, 2010
529
0
0
Something tried to redirect me whilst on the homepage once before. I task-killed my browser before it fully loaded wherever it was trying to take me. My guess would be unsecure ads.
 

Darktau

Totally Ergo Proxy
Mar 10, 2009
917
0
0
You probably have a virus. I recommend using a powerful antivirus such as Superantispyware or Combofix (if its a rootkit)

Either

1) http://www.bleepingcomputer.com/virus-removal/how-to-use-superantispyware-tutorial

^- do that

if it continues go find a program called combofix
 

Zagzag

New member
Sep 11, 2009
449
0
0
Just so everyone knows, I'm using Norton 360, which is pretty good at antivirus and removing malaware. I've scanned my whole computer twice and used a different browser, and the problem hasn't gona away. It sounds as though other people are getting the same problem, just not all the time. Thankfully now that I'm here I'm not having problems refreshing the page, but if I open it again in a new tab I get the same thing. This only happens on the escapist and definitely nowhere else.
 

PatrickXD

New member
Aug 13, 2009
977
0
0
ProtoChimp said:
I was once redirected to a page that only ever comes up when my computer is infected when I tried to get to the escapist, and maybe another time but I frantically clicked back so I went to a previous page and tried to get back to the escapist but that time it worked. [HEADING=1][HEADING=1][HEADING=1]?[/HEADING][/HEADING][/HEADING]
I had the same thing as you, only once though.
I have no idea what it could have been (I'm not good with computery stuff)
 

Hashime

New member
Jan 13, 2010
2,538
0
0
Your browser has been hyjacked. This is bad news, browser hy-jacks are a pain to remove.
You need to find your "Hosts" file located here : C:\Windows\System32\drivers\etc assuming your main partition is the C: drive.

You must then find that IP in the file (open it with notepad) and delete all entries containing it.

You will also have to unhide this file. PM me if you need more help.
 

iLikeHippos

New member
Jan 19, 2010
1,837
0
0
Malwaaaare... The second most evilest thing beside Wereware. Hah-ha...
God, that was an awful joke.

Norton ITSELF is a virus. And, it isn't as good with scans as you might think. Vary your options from other anti viruses to gain a better result.
 

newwiseman

New member
Aug 27, 2010
1,325
0
0
Zagzag said:
Just so everyone knows, I'm using Norton 360, which is pretty good at antivirus and removing malaware. I've scanned my whole computer twice and used a different browser, and the problem hasn't gona away. It sounds as though other people are getting the same problem, just not all the time. Thankfully now that I'm here I'm not having problems refreshing the page, but if I open it again in a new tab I get the same thing. This only happens on the escapist and definitely nowhere else.
Been in IT for 3 years, it's Malware.

Use Firefox or Chrome, IE and Safari or horrible for windows.

Then you need software designed to fight malware/adware. These are both free and among the best programs out there.

Run Spybot Search and Destory http://www.safer-networking.org/en/home/index.html
and ad-aware http://download.cnet.com/Ad-Aware-Free-Internet-Security/3000-8022_4-10045910.html

I here good things about superantispyware but I've never used it so I can't say one way or another if it's good or not.

It's not a virus problem so Norton and McAfee won't do shit.

Good Luck
 

Pyrignis

New member
May 31, 2010
77
0
0
Don't forget Malwarebyte anti-malware. Had very good experiences with this.
It's free too [http://www.malwarebytes.org/]