I can't use my F1, F2, F3 ETC. BUTTONS!

BrawlMan

Lover of beat'em ups.
Legacy
Mar 10, 2016
16,967
6,695
118
Detroit, Michigan
Country
United States of America
Gender
Male
And for some reason, whenever I press F7, it keeps constantly asking me if I want to enter Caret Browsing. I don't knowwhy is doing this now, and is fucking annoying. I use F6-F8 for volume control. Does anyone know why this keeps happening? I tried shutting down and restart, but it persists. I have an HP laptop.
 

Worgen

Follower of the Glorious Sun Butt.
Legacy
Apr 1, 2009
13,167
2,170
118
Gender
Whatever, just wash your hands.
And for some reason, whenever I press F7, it keeps constantly asking me if I want to enter Caret Browsing. I don't knowwhy is doing this now, and is fucking annoying. I use F6-F8 for volume control. Does anyone know why this keeps happening? I tried shutting down and restart, but it persists. I have an HP laptop.
You probably have function lock on or off. I forget which it is but if its on or off then the f keys will have secondary functions. Look for a key with Fn on your laptop and press it, its possible it might be a key combination. If it still has trouble then let me know what model it is.
 

BrawlMan

Lover of beat'em ups.
Legacy
Mar 10, 2016
16,967
6,695
118
Detroit, Michigan
Country
United States of America
Gender
Male
You probably have function lock on or off. I forget which it is but if its on or off then the f keys will have secondary functions. Look for a key with Fn on your laptop and press it, its possible it might be a key combination. If it still has trouble then let me know what model it is.
I tried, but nothing is happening. I think my model is a HP 3168NGW 7th Intel Core i3-7020U 2.30GHz 4GB RAM
 

Worgen

Follower of the Glorious Sun Butt.
Legacy
Apr 1, 2009
13,167
2,170
118
Gender
Whatever, just wash your hands.
I tried, but nothing is happening. I think my model is a HP 3168NGW 7th Intel Core i3-7020U 2.30GHz 4GB RAM
Sounds like you might have to hold down the Fn key to use the f keys. It also sounds like you can disable the Fn key so you can just use the f keys normally in the bios. Reboot your machine and press f10 repeatedly and that should open the bios settings. Then go to system configuration and look for the option that says 'action key mode' and disable it. This will let you use the f keys normally and for the extra functionality you will need to hold the Fn key. After you set it just save and exit.
 

BrawlMan

Lover of beat'em ups.
Legacy
Mar 10, 2016
16,967
6,695
118
Detroit, Michigan
Country
United States of America
Gender
Male
Sounds like you might have to hold down the Fn key to use the f keys. It also sounds like you can disable the Fn key so you can just use the f keys normally in the bios. Reboot your machine and press f10 repeatedly and that should open the bios settings. Then go to system configuration and look for the option that says 'action key mode' and disable it. This will let you use the f keys normally and for the extra functionality you will need to hold the Fn key. After you set it just save and exit.
I tried holding Fn, but nothing happens. I tried restarting my laptop, and press f10 repeatedly, but nothing happens. I tried going in to system config, but it does not have an action key mode box. WTF is with Windows automatically putting in shit I did not ask for. I know didn't press anything weird or accidental before this point. Everything worked fine yesterday morning. Is there anything else outside of possibly factory resetting?
 

BrawlMan

Lover of beat'em ups.
Legacy
Mar 10, 2016
16,967
6,695
118
Detroit, Michigan
Country
United States of America
Gender
Male
Sounds like you might have to hold down the Fn key to use the f keys. It also sounds like you can disable the Fn key so you can just use the f keys normally in the bios. Reboot your machine and press f10 repeatedly and that should open the bios settings. Then go to system configuration and look for the option that says 'action key mode' and disable it. This will let you use the f keys normally and for the extra functionality you will need to hold the Fn key. After you set it just save and exit.
Never mind, I found a video that helped big time! I still appreciate your effort and hard work. Thank you!

 

Worgen

Follower of the Glorious Sun Butt.
Legacy
Apr 1, 2009
13,167
2,170
118
Gender
Whatever, just wash your hands.
I tried holding Fn, but nothing happens. I tried restarting my laptop, and press f10 repeatedly, but nothing happens. I tried going in to system config, but it does not have an action key mode box. WTF is with Windows automatically putting in shit I did not ask for. I know didn't press anything weird or accidental before this point. Everything worked fine yesterday morning. Is there anything else outside of possibly factory resetting?
Oh wait, ugh, shit, I think I might have misunderstood your issue. So the rest of your f keys work normally, but just pressing f7 enables a weird browsing mode?
 

Worgen

Follower of the Glorious Sun Butt.
Legacy
Apr 1, 2009
13,167
2,170
118
Gender
Whatever, just wash your hands.
Never mind, I found a video that helped big time! I still appreciate your effort and hard work. Thank you!
Cool, yeah, my bad, I misunderstood the issue.
 
  • Like
Reactions: BrawlMan